UI5 App

Die UI5-App unterstützt Eingebettete Bereitstellung. System Anforderungen:

  • SAP FIORI FÜR SAP S / 4HANA (empfohlene Version 1809 oder höher)
  • Frontend-Komponente SAP FIORI FRONT-END SERVER (empfohlene Version 5.0 oder höher)
  • SAP UI5 Version, empfohlen 1.60.17 oder höher

Die App befindet sich an diesem ICF-Knoten: / sap / bc / ui5_ui5 / remui5 / alertsap. Die SAPUI5-Komponente lautet com.remedyne.remui5Alerts.

  • Datendienst: / REMUI5 / ALERTS_SRV
  • SAP Fiori Launchpad:
    • Technischer Katalog: / REMUI5 / REM_TC_APP
    • Geschäftsgruppe: / REMUI5 / REM_BCG_APP
    • Geschäftsrolle: / REMUI5 / REM_BR_FIORI

Montage

Importieren Sie den Transport und befolgen Sie die Schritte im beigefügten PDF-Dokument.

REMEDYNE_UI5_100_instguide